Sign in to follow this  
Followers 0

CATALYST 6.2 beta?

4 posts in this topic

Posted · Report post

These are not Catalyst 6.2 Beta drivers. These are pre Catalyst 6.1 drivers

DriverVer=01/04/2006, 8.205.0.0

Catalyst Control Center: 1.2.2195.38647

Catalyst Beta 6.2 Drivers?

DriverVer=01/04/2006, 8.203.3.0

Catalyst Control Center: 1.2.2195.21619

I don't have a ATI card but im seeing similar to this around other forums!

Share this post


Link to post
Share on other sites

Posted · Report post

This is not Catalyst 6.2!! This is Catalyst 6.1 for X1900 Reviewers.

Share this post


Link to post
Share on other sites

Posted · Report post

I have an x800xtpe and this set gives the inf file error and yes i have uninstalled 6.1s properly with drivercleaner in safemode etc any1 else have the same error and if so a fix

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0