u1tramax94

Registered
  • Content count

    7
  • Joined

  • Last visited


Community Reputation

0 Neutral

About u1tramax94

  • Rank
    Junior Member

u1tramax94's Activity

  1. u1tramax94 added a post in a topic: January 05 Desktop Thread   

  2. u1tramax94 added a post in a topic: How to improve W2S ?   




    ditto why fix whats not broken!!!
    • 0
  3. u1tramax94 added a post in a topic: Best graphics card of all time?   

    it had to be my Voodoo 5 5500...great card...wish i still had it!
    • 0
  4. u1tramax94 added a post in a topic: internet explorer problem   

    I did them all....i printed it and then closed everything running as it said....then took the print out and did them all!.....but if its just a Java Problem just reinstall Java

    just redownload it from here

    ftp://ftp.visualware.com/pub/java/msjavx86.exe
    • 0
  5. u1tramax94 added a post in a topic: internet explorer problem   



    well i lied or didn't do it right...now everything is working great!!!! thanks a ton!! this is what i used

    RESOLUTION
    To resolve this problem in Internet Explorer, follow these steps:
    Quit all programs that are running.
    Click Start, and then click Run.
    Type regsvr32 urlmon.dll, and then click OK.
    When you receive the "DllRegisterServer in urlmon.dll succeeded" message, click OK.
    If this does not resolve the problem, repeat steps 2 through 4 for each of the following files (in step 3, replace Urlmon.dll with each of the file names below):
    Shdocvw.dll
    Msjava.dll
    Actxprxy.dll
    Oleaut32.dll
    Mshtml.dll
    Browseui.dll
    Shell32.dll (Windows XP and Windows 2000 only)
    • 0
  6. u1tramax94 added a post in a topic: internet explorer problem   

    so far none of thats worked....thanks for the help tho!
    • 0
  7. u1tramax94 added a post in a topic: internet explorer problem   

    In one of the updates was there a pop up blocker? cause no pop ups or java works at all on my machine now? anyone else have this problem? whats the fix? like a idiot i had automatic updateing on and something ain't right....HELP!
    • 0

About Me

Status Feed